Back to overview
Resolved
Delay in processing new 911 listings and updates via the portal
Jun 24, 2026 at 2:13pm UTC
Affected services
SIPCONTROL
Resolved
Jun 24, 2026 at 2:13pm UTC
We are currently investigating an issue where new 911 listings and updates submitted through the portal and API are not being processed.
UPDATE 2: Listings and updates are now processing
UPDATE 1: We have identified a problem at a 911 call centre in eastern Canada, further updates to follow.
Affected services